Como usar o Modo de apresentação do WPS no macOS

Última atualização:23 de julho de 2026

Use o Modo de apresentação com 4 tópicos de instruções, incluindo 4 tópicos gratuitos e 0 tópicos relacionados à assinatura; escolha uma entrada no índice e siga as etapas.

Índice de instruções

Guia de instruções

1. Entrar no Modo de apresentação pelo ícone no canto inferior direito

Acesso: Abra um documento inteligente → clique no botão Start presenting from current position no canto inferior direito.

  1. Abra o documento inteligente que você deseja apresentar.
  2. Localize o ícone de apresentação no canto inferior direito da janela do documento.
  3. Clique em Start presenting from current position.
  4. O documento entra na visualização de apresentação em tela cheia.

Critérios de sucesso

  • Resultado na interface: O documento é exibido em tela cheia e a barra de ferramentas de edição fica oculta.
  • Próxima ação disponível: Você pode continuar navegando pelas páginas, ampliar ou reduzir o zoom, ou sair usando o teclado ou o mouse.

Dicas de uso

  • Erro comum: Se o documento inteligente não estiver aberto primeiro, a opção de apresentação poderá não aparecer.
  • Observação sobre o ambiente: Se você pretende usar um projetor, conecte a tela externa antes de iniciar a apresentação.

2. Entrar no Modo de apresentação pelo menu Arquivo no canto superior esquerdo

Acesso: Menu Arquivo no canto superior esquerdo (≡) → Apresentação.

  1. Abra o documento inteligente que você deseja apresentar.
  2. Clique no ≡ ícone do menu Arquivo no canto superior esquerdo da janela do documento.
  3. Selecione Apresentação no menu suspenso.
  4. Entre no Modo de apresentação.

Critérios de sucesso

  • Resultado na interface: O documento atual muda para a visualização de apresentação em tela cheia.
  • Próxima ação disponível: Você pode continuar navegando pelo documento a partir da posição atual.

Dicas de uso

  • Erro comum: Se você abrir o menu, mas não selecionar Apresentação, o documento não mudará para tela cheia.

3. Fazer edições temporárias no Modo de apresentação

Acesso: Barra de ferramentas superior → Editar → Confirmar.

  1. No Modo de apresentação, mova o ponteiro para a área superior da janela.
  2. Aguarde até que a barra de ferramentas superior apareça.
  3. Clique em Editar para entrar no modo de edição.
  4. Depois de fazer a alteração temporária, clique em Confirmar para salvar a alteração e sair do modo de edição.

Critérios de sucesso

  • Resultado na interface: A barra de ferramentas superior é exibida corretamente, e o conteúdo atualizado aparece após a edição.
  • Próxima ação disponível: Após a confirmação, você pode continuar a apresentação e navegar pelo documento.

Dicas de uso

  • Erro comum: Se o ponteiro não for movido para a área superior, a barra de ferramentas não será exibida.
  • Observação sobre o ambiente: Confirme a alteração assim que a edição for concluída para manter o ritmo da apresentação fluido.

4. Sair do Modo de apresentação

Entrada: Barra de ferramentas superior → Sair da apresentação; ou pressione Esc.

  1. No Modo de apresentação, mova o ponteiro para a área superior da janela.
  2. Aguarde até que a barra de ferramentas superior seja exibida.
  3. Clique em Sair da apresentação, ou pressione Esc diretamente.
  4. Volte para a visualização normal do documento.

Critérios de sucesso

  • Resultado na interface: A apresentação em tela cheia é encerrada, e o documento retorna à interface normal de edição ou visualização.
  • Próxima ação disponível: Você pode continuar editando, revisando ou iniciar o Modo de apresentação novamente.

Dicas de uso

  • Erro comum: Se o foco do teclado não estiver na janela atual, pressionar Esc pode não sair imediatamente.