Cómo usar WPS Image en macOS

Última actualización:16 de julio de 2026

Usa WPS Image en macOS en 5 temas prácticos, incluidos insertar imágenes locales, importar desde dispositivos móviles, usar imágenes en línea, editar imágenes e incrustarlas en celdas; 4 temas son gratuitos y 1 requiere membresía.

Índice de guías

Guía paso a paso

1. Insertar una imagen local

Acceso a la función: Pestaña Insertar → Imagen

  1. Haz clic en Imagen en la pestaña Insertar .
  2. Selecciona Imagen flotante o Imagen incrustada en la celda.
  3. Haz clic en Imagen local.
  4. Busca el archivo de imagen que deseas insertar.
  5. Haz clic en Abrir para finalizar.

Criterios de éxito

Consejos de uso

  • Los distintos tipos de inserción afectan la forma en que la imagen se coloca en la hoja de cálculo.
  • Se recomienda usar una imagen clara para obtener mejores resultados de visualización.

2. Importar una imagen desde iPad o iPhone

Acceso a la función: Pestaña Insertar → Imagen → Importar imagen desde iPad o iPhone

  1. Haz clic en Imagen en la pestaña Insertar .
  2. Haz clic en Importar imagen desde iPad o iPhone.
  3. Sigue las indicaciones en pantalla para elegir una imagen.
  4. Completa la importación e inserta la imagen en la hoja de cálculo.

Criterios de éxito

  • La imagen se importa desde el dispositivo móvil y se muestra en la hoja de cálculo.
  • La imagen importada aún se puede editar o cambiar de posición.

Consejos de uso

  • Asegúrate de que el dispositivo móvil correspondiente esté disponible para conectarse.
  • Si no aparece contenido disponible para importar, revisa la conexión del dispositivo e inténtalo de nuevo.

3. Insertar una imagen en línea

Acceso a la función: Pestaña Insertar → Imagen → Más imágenes

  1. Haz clic en Imagen en la Insertar pestaña.
  2. Selecciona Imagen flotante o Imagen incrustada en celda.
  3. Haz clic en Más imágenes.
  4. Elige una imagen de la biblioteca de imágenes.
  5. Haz clic para insertarla.

Criterios de éxito

  • La imagen en línea seleccionada se inserta en la hoja de cálculo.
  • La imagen aún se puede reposicionar o cambiar de estilo.

Consejos de uso

  • Esta es una función relacionada con la membresía.
  • Se requiere una conexión a internet para usar imágenes en línea.

4. Editar una imagen

Ruta de acceso a la función: Pestaña Herramientas de imagen → flecha de Formato de forma

  1. Selecciona la imagen.
  2. En la Herramientas de imagen pestaña, haz clic en la flecha de Formato de forma .
  3. En el panel de tareas del lado derecho, ajusta configuraciones como Relleno y línea, Efectos, Tamaño y propiedades, y Imagen.

Criterios de éxito

  • Se abre el panel de tareas del lado derecho.
  • Los cambios en el estilo o las propiedades de la imagen se reflejan en la hoja de cálculo.

Consejos de uso

  • La imagen debe estar seleccionada para que aparezcan las herramientas relacionadas.
  • Antes de editar, revisa el diseño actual para mantener la hoja de cálculo legible.

5. Convertir una imagen flotante en una imagen incrustada en celda

Ruta de acceso a la función: Clic derecho en la imagen → Incrustar imagen en celda

  1. Selecciona la imagen.
  2. Haz clic derecho en la imagen y elige Incrustar imagen en celda.
  3. La imagen se incrusta en la celda correspondiente al área superior izquierda de la imagen.

Criterios de éxito

  • La imagen se incrusta en la hoja de cálculo según la posición de la celda.
  • Puedes seguir organizando la hoja de cálculo junto con el contenido de las celdas.

Consejos de uso

  • Después de incrustarla, la posición de la imagen seguirá el área de la celda relacionada.
  • Tal vez te convenga cambiar el tamaño de la imagen antes de incrustarla para que se ajuste mejor.